Ticket #1188 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

Add libperl4-corelibs-perl

Reported by: jdreed Owned by:
Priority: normal Milestone: Precise Release
Component: -- Keywords:
Cc: Fixed in version: debathena-locker 1.2
Upstream bug:

Description

Without it, deprecation warnings are printed when using 3partysw launcher scripts. See also #1187.

Change History

comment:1 Changed 9 years ago by jdreed

r25667 / locker 1.1

(This should maybe have gone in athena-libraries, but I'm not touching that.)

comment:2 Changed 9 years ago by jdreed

  • Status changed from new to committed

comment:3 Changed 9 years ago by jdreed

  • Status changed from committed to development
  • Fixed in version set to debathena-locker 1.1

comment:4 Changed 9 years ago by jdreed

  • Status changed from development to proposed

comment:5 Changed 9 years ago by jdreed

  • Status changed from proposed to closed
  • Resolution set to fixed

comment:6 Changed 9 years ago by jdreed

  • Status changed from closed to reopened
  • Resolution fixed deleted

Yay, this doesn't work, because perl-modules Provides: libperl4-corelibs-perl. So I think we need to depend on a specific version. I'll note that "Depends: libperl4-corelibs-perl (>= 0.0~)" works, but I don't know if that's Wrong(tm).

comment:7 Changed 9 years ago by jdreed

  • Status changed from reopened to development
  • Fixed in version changed from debathena-locker 1.1 to debathena-locker 1.2

comment:8 Changed 9 years ago by jdreed

  • Status changed from development to proposed

comment:9 Changed 9 years ago by jdreed

  • Status changed from proposed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.