Ticket #1297 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

openafs module won't build on 3.5 kernel

Reported by: jdreed Owned by:
Priority: blocker Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version: 1.6.1-1+ubuntu0.1
Upstream bug:  LP:1015925

Description

As of 12.04.2, you get -backports enabled and you get a quantal kernel, and openafs doesn't build. Two users have already gotten bitten by this, and more are likely on the way. apt-get install linux-image-generic will get you back to 3.2, but either the installer should check for this, or we should do something clever.

/mit/jdreed/Public/make.log for a failed build log.

Change History

comment:1 Changed 9 years ago by andersk

  • Upstream bug set to LP:1015925

I’ve turned  LP:1015925 into an SRU request.

comment:2 Changed 9 years ago by lfaraone

  • Fixed in version set to 1.6.1-1+ubuntu0.1

Uploaded to precise-proposed. It'll now get accepted by the archive admins, we'll test, and then it'll go live.

comment:3 Changed 9 years ago by jdreed

This is still sitting in proposed, but supposedly 1.6.2 is coming out soon to -security, which will include these bugfixes.

comment:4 Changed 9 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to fixed

Fixed upstream.

Note: See TracTickets for help on using tickets.