Ticket #1310 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Lucid can't upgrade to Precise if language-support-input-ko is installed

Reported by: jdreed Owned by:
Priority: blocker Milestone: Current Semester
Component: -- Keywords:
Cc: Fixed in version: debathena-workstation 1.9
Upstream bug:  LP:1155764

Description

This is caused by debathena-language-support, which hasn't seen any love in forever and should just die. We should also file an LP bug

Change History

comment:1 Changed 8 years ago by jdreed

  • Upstream bug set to LP:1155764

comment:2 Changed 8 years ago by jdreed

  • Status changed from new to committed

Committed a debathena-workstation in r25849 that punts debathena-language-support (which has been empty since post-Lucid).

comment:3 Changed 8 years ago by jdreed

  • Status changed from committed to development
  • Fixed in version set to debathena-workstation 1.9

comment:4 Changed 8 years ago by jdreed

  • Status changed from development to proposed

comment:5 Changed 8 years ago by jdreed

  • Status changed from proposed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.