Ticket #1312 (new defect)

Opened 9 years ago

Last modified 8 years ago

Convert c-p-d packages to Debhelper

Reported by: jdreed Owned by:
Priority: normal Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Now that c-p-d 5.0 is a thing, we should flip out and convert the packages to dh7. Some legacy packages can remain, but should be explicitly noted as such in their control file.

Change History

comment:1 Changed 8 years ago by jdreed

I'll note that dasource will barf each time with:
svn: Failed to add file 'debian/control': an unversioned file of the same name already exists

I consider this a feature, and don't think it's worth checking for it in our scripts.

Note: See TracTickets for help on using tickets.