Ticket #1316 (closed defect: fixed)

Opened 8 years ago

Last modified 7 years ago

de-support auto-upgrades to anything older than precise

Reported by: jdreed Owned by:
Priority: normal Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version: debathena-auto-update 1.43
Upstream bug:

Description

And eliminate the case statement for the command-line arguments.

Change History

comment:1 Changed 8 years ago by jdreed

  • Status changed from new to committed
  • Fixed in version set to debathena-auto-update 1.43

comment:2 Changed 7 years ago by jdreed

  • Status changed from committed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.