Ticket #1472 (new task)

Opened 7 years ago

debathena-debian-dev depends on dpatch; identify and kill old packages.

Reported by: jdreed Owned by:
Priority: normal Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Lintian does not like this:

E: debathena-debian-dev: depends-on-obsolete-package depends: dpatch

However, I think we still have non-quilt packages. We should make an effort to kill them.

Note: See TracTickets for help on using tickets.