Ticket #168 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

busyd doesn't work

Reported by: jdreed Owned by: rbasch
Priority: normal Milestone:
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Debathena machines don't respond to udp/49154 packets correctly.

Querying an Athena 9 machine:
$ nc -u w20-575-37 49154
<CR>
1w20-575-37.mit.edui686
C
$

Querying an Athena 10 machine:
$ nc -u w20-575-37 49154
<CR>
(no output)
C
$

Change History

comment:1 Changed 12 years ago by rbasch

  • Owner set to rbasch
  • Status changed from new to accepted

It appears the problem is with the send to STDIN in perl. Changing it to STDOUT should work.

comment:2 Changed 12 years ago by rbasch

Fixed in r23682, built as debathena-larvnet 10.0.4, uploaded to -proposed.

comment:3 Changed 12 years ago by broder

  • Status changed from accepted to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.