Ticket #275 (closed enhancement: duplicate)

Opened 12 years ago

Last modified 12 years ago

Provide GUI integration with DFS homedir

Reported by: jdreed Owned by:
Priority: low Milestone: Karmic Deploy (Canceled)
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

It would be cool if there was an easy way to access one's DFS share from Debathena.

smbclient is fine for the command line, but the GUI would be nice. Nautilus does not seem to know how to deal with kerberos authentication.

For the record, the smbclient command is:

smbclient -k win.mit.edu/dfs -D /profiles/j/joeuser

The dfsclient script in the Samba locker is no longer necessary, because smbclient now understands redirection.

Change History

comment:1 Changed 12 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to duplicate

Dupe of #201

Note: See TracTickets for help on using tickets.