Ticket #489 (closed task: duplicate)

Opened 12 years ago

Last modified 9 years ago

Follow up with NIST on getting the KDC upgraded to play nice with stock krb5-1.8

Reported by: jdreed Owned by: geofft
Priority: low Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

We can set allow_weak_crypto in the meantime (#488), but we should follow up on this in the general case.

Change History

comment:1 Changed 12 years ago by geofft

  • Owner changed from jdreed to geofft
  • Status changed from new to accepted

I ran into Mark Silis yesterday; he said that upgrading the KDCs is really hard, but he'd look into whether the key type could be changed to a triple-DES mode which isn't considered "weak".

comment:2 Changed 9 years ago by jdreed

  • Status changed from accepted to closed
  • Resolution set to duplicate

#529 has more state.

Note: See TracTickets for help on using tickets.