Ticket #639 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

/usr/lib/init/quotawarn hasn't worked in a while

Reported by: jdreed Owned by:
Priority: normal Milestone: Fall 2010
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

quota, of course, requires that your filesystem be attached. Which it isn't, in the new world order.

I suggest we either do an explicit "attach" (which is probably wrong), or clean up and ship afsquota locally (which I'm sure will result in objections)

I'm not sure this ever worked on Debathena...

Change History

comment:1 Changed 11 years ago by jdreed

Wait, we have tokens at this point, right? So presumably "fs lq $HOME" should work...

comment:2 Changed 11 years ago by jdreed

See also #558

comment:3 Changed 11 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to duplicate

Dupe of #558.

Note: See TracTickets for help on using tickets.