Ticket #646 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Installer secretly depends on wget

Reported by: adehnert Owned by:
Priority: normal Milestone: The Distant Future
Component: installer Keywords:
Cc: adehnert Fixed in version:
Upstream bug:

Description

If you try to run the installer on something that doesn't already have wget (like Ubuntu installed with python-vm-builder), it'll error out.

Attachments

install-debathena.sh.diff Download (431 bytes) - added by adehnert 11 years ago.
Patch to installer

Change History

Changed 11 years ago by adehnert

Patch to installer

comment:1 Changed 11 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to fixed

This was fixed back in July.

Note: See TracTickets for help on using tickets.