Ticket #89 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

debathena-build-depends is out of date

Reported by: tabbott Owned by:
Priority: normal Milestone:
Component: Keywords:
Cc: Fixed in version:
Upstream bug:

Description

debathena-build-depends still depends on config-package-dev and thus is not installable. We should build version 1.2, but it is not buildable because the aptitude locking code seems to have broken.

At the moment, debathena-build-depends is not installable, so this should be done soon.

Change History

comment:1 Changed 13 years ago by broder

  • Status changed from new to closed
  • Resolution set to fixed

This built fine when I attempted to build it, so I've built and uploaded 1.2

Note: See TracTickets for help on using tickets.