Ticket #963 (closed enhancement: fixed)

Opened 10 years ago

Last modified 10 years ago

thirdparty should stop being equivs

Reported by: jdreed Owned by: jdreed
Priority: normal Milestone: Oneiric Support
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Now that #848 is done, we should do the same with thirdparty. We may also want to consider making thirdparty a monolithic package, since the categories are not evenly balanced, and I disbelieve anyone says "Hrm, I want all -libraries mentioned in What Runs Where, I wonder if there's a metapackage for them?"

Change History

comment:1 Changed 10 years ago by jdreed

  • Owner set to jdreed
  • Status changed from new to accepted

thirdparty-libraries: r25279

comment:2 Changed 10 years ago by jdreed

  • Status changed from accepted to committed

-utilities: r25294, r25309
-text: r25295, r25308
-sound: r25296
-simulation: r25297
-programming: r25298
-numerical: r25299
-languages: r25300, r25302
-information r25303
-graphics: r25304
-communication: r25305
-audio: r25306
-accessories: r25307

I did not make thirdparty itself non-equivs, since there's no reason to do so, unless we decide to make it monolithic.

comment:3 Changed 10 years ago by jdreed

  • Milestone changed from Animal-that-starts-with-P Alpha to Oneiric Support

We suck and never built this, so some alexp-requested changes never went out. I'm going to build and push to -dev when Alex sends in another round of thirdparty changes later today.

comment:4 Changed 10 years ago by jdreed

  • Status changed from committed to development

I still suck.

Rebuilt and in -development (I bumped -libraries to 1.0.1 because there was some weirdness there where we uploaded for just natty or something?

comment:5 Changed 10 years ago by jdreed

  • Status changed from development to closed
  • Resolution set to fixed

This made it out.

Note: See TracTickets for help on using tickets.