wiki:CompatLevels

Version 2 (modified by adehnert, 8 years ago) (diff)

bump recommended compat level (per -i trac-#1329)

As of April 2013, we should be specifying a compatibility level of 7 or higher.

For reference:

  • Hardy: 6
  • Dapper: 5
  • Jaunty: 7
  • Karmic: 7
  • Lucid: 7
  • Maverick: 8
  • Debian Lenny: 7
  • Debian Squeeze: 8