source: trunk/debathena/debathena/dotfiles/debian/rules @ 24226

Revision 24226, 501 bytes checked in by geofft, 14 years ago (diff)
dotfiles: Oh hey, there's a dh_lintian that CDBS calls.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3include /usr/share/cdbs/1/rules/debhelper.mk
4include /usr/share/cdbs/1/class/makefile.mk
5
6OS = linux
7ATHENA_MAJOR_VERSION = 9
8ATHENA_MINOR_VERSION = 4
9
10DEB_MAKE_INSTALL_TARGET = install DESTDIR=$(DEB_DESTDIR)
11DEB_MAKE_INVOKE += OS=$(OS) ATHENA_MAJOR_VERSION=$(ATHENA_MAJOR_VERSION) ATHENA_MINOR_VERSION=$(ATHENA_MINOR_VERSION)
12DEB_DESTDIR = $(CURDIR)/debian/tmp/
13DEB_DH_INSTALL_SOURCEDIR = $(DEB_DESTDIR)
14DEB_UPDATE_RCD_PARAMS = "start 65 S ."
15
16clean::
17        rm -f gnome/athena.schemas
Note: See TracBrowser for help on using the repository browser.