Custom Query (1145 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (109 - 111 of 1145)

Ticket Resolution Summary Owner Reporter
#1554 fixed debathena-lightdm-config fails to install on non-Upstart systems andersk

Reported by andersk, 8 years ago.

Description

After commenting # I hope this doesn't break the world., debathena-lightdm-config.postinst invokes initctl unconditionally, thereby breaking the world on systems without Upstart (Debian and vivid).

Setting up debathena-lightdm-config (1.13.2~debian8.0~0.2) ...
/var/lib/dpkg/info/debathena-lightdm-config.postinst: 208: /var/lib/dpkg/info/debathena-lightdm-config.postinst: initctl: not found
dpkg: error processing package debathena-lightdm-config (--configure):
 subprocess installed post-installation script returned error exit status 127
#1555 fixed debathena-extra-software has unmet dependencies on jessie andersk

Reported by andersk, 8 years ago.

Description
The following packages have unmet dependencies:
 debathena-extra-software : Depends: compizconfig-settings-manager which is a virtual package.
                            Depends: chromium-browser which is a virtual package.
                            Depends: icedtea6-plugin which is a virtual package.
  • compizconfig-settings-manager was removed from jessie for RC bugs (not sure which ones). It’s still in sid.
  • chromium-browser was renamed to chromium in wheezy.
  • icedtea6-plugin is obsolete in all supported distros; we want the icedtea-plugin metapackage instead.
#1579 fixed libcyrus-imap-perl24 got renamed (again) to libcyrus-imap-perl andersk

Reported by andersk, 6 years ago.

Description

debathena-mitmailutils depends libcyrus-imap-perl24, which is a dummy package for libcyrus-imap-perl in wily and jessie, and removed in yakkety and stretch.

Note: See TracQuery for help on using queries.