Ticket #1552 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

pyhesiodfs install fails because fuse group is gone in jessie

Reported by: andersk Owned by:
Priority: high Milestone: The Distant Future
Component: config-package-dev Keywords:
Cc: Fixed in version:
Upstream bug:

Description (last modified by slz) (diff)

The fuse group is gone in jessie ( Debian:733312), so debathena-pyhesiodfs fails to install.

Setting up debathena-pyhesiodfs (1.1-0debathena2~debian8.0~0.2) ...
adduser: The group `fuse' does not exist.
dpkg: error processing package debathena-pyhesiodfs (--configure):
 subprocess installed post-installation script returned error exit status 1

Duplicate of ticket:1523

Change History

comment:1 Changed 6 years ago by slz

  • Status changed from new to closed
  • Component changed from -- to config-package-dev
  • Resolution set to duplicate
  • Summary changed from pyhesiodfs install fails because fuse group is gone in jessie to pyhesiodfs install fails because fuse group is gone in jessie [Duplicate of #1523]

comment:2 Changed 6 years ago by slz

  • Description modified (diff)
  • Summary changed from pyhesiodfs install fails because fuse group is gone in jessie [Duplicate of #1523] to pyhesiodfs install fails because fuse group is gone in jessie
Note: See TracTickets for help on using tickets.