Ticket #1553 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

debathena-firefox-wrapper fails to install with iceweasel

Reported by: andersk Owned by:
Priority: normal Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

iceweasel in wheezy now diverts /usr/bin/firefox, so debathena-firefox-wrapper fails to install.

Setting up debathena-firefox-wrapper (10.0.12~debian8.0~0.2) ...
dpkg-divert: error: `diversion of /usr/bin/firefox to /usr/bin/firefox.debathena-orig by debathena-firefox-wrapper' clashes with `diversion of /usr/bin/firefox to /usr/bin/firefox.real by iceweasel'
dpkg: error processing package debathena-firefox-wrapper (--configure):
 subprocess installed post-installation script returned error exit status 2

Change History

comment:1 Changed 7 years ago by andersk

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1078.

Note: See TracTickets for help on using tickets.