Ticket #776 (closed enhancement: duplicate)

Opened 10 years ago

Last modified 10 years ago

Change debathena-metrics wrapper to use start-stop-daemon instead of daemon

Reported by: broder Owned by:
Priority: trivial Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

When I originally wrote the debathena-metrics code, I used daemon(1) to background the gatherer daemon. Since then, I've learned that daemon is not a particularly well engineered piece of code, and that in spite of being a little bit easier to use, start-stop-daemon is much better put together

It would be a good enhancement to switch debathena-metrics to using start-stop-daemon instead of daemon.

Change History

comment:1 Changed 10 years ago by geofft

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #616.

Note: See TracTickets for help on using tickets.