Ticket #807 (closed task: fixed)

Opened 11 years ago

Last modified 10 years ago

test upstream change to LPRng

Reported by: geofft Owned by:
Priority: high Milestone: Natty Alpha
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Upstream took a somewhat different patch to fix compiling on Natty (and Sid?) than I submitted. We should test it on Natty and make sure it works.

 http://sourceforge.net/mailarchive/message.php?msg_id=27086881

If so we should get Debian to take the patch, and get Ubuntu to sync it from Debian once that happens, dropping the Ubuntu patch (Ubuntu wasn't patching lprng until  lp:719181). One easy way to get Debian to take the patch is to make sure that 3.8.B will include it, and then get Debian to just update to the latest upstream.

Change History

comment:1 Changed 11 years ago by jdreed

So, we lamed on this and now 3.8.B has now been released, but "configure --enable-kerberos" works just fine for me (after installing libkrb5-dev) out of the box, so I think we're good. Someone else should verify, but I'm going to re-milestone.

Someone who has more experience than me working with upstream should figure out what we need to do to get Ubuntu to take this.

comment:2 Changed 10 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.